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WINDOWS 7 FEATURES  

(Enterprise Version) 

New Desktop Options:  

Right-click on your desktop to open a shortcut menu. 

 Gadgets  

These mini-programs offer information at a glance and provide easy access to frequently used 

tools. Some of the gadgets that come with Windows 7 are Calendar, Clock, Weather, Feed 

Headlines, Slide Show, and Picture Puzzle.  

 

To add a gadget to your desktop: 

You may double-click on a gadget 

icon to add it to your Desktop or 

you may right-click in the gadget 

icon and choose Add.  

 

To close a gadget: 

You may point to the upper-right 

corner of a gadget and an X will 

appear to close the gadget, or you 

may right-click on the gadget and 

choose Close. 

 

 

 

 Personalize  

This option has taken THE place of Properties.  Pre-defined Themes are available or you may 

select individual window colors, sounds, desktop background, screen saver, font style/size and a 

user account picture.  

The Personalize window has links 

to the control panel, desktop icon 

options, mouse pointer options, 

display options, taskbar and start 

menu options, and ease of access 

options. 
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Taskbar 

The Taskbar in Window’s 7 is taller to accommodate touch screen input and a new larger default icon 
size. When applications are running, they are denoted by a border frame around the icon on the 
taskbar. Within this border, a color effect that follows the mouse also indicates the opened status of the 
application. Applications can be pinned to the taskbar, so that shortcuts to them appear when they are 
not running. The taskbar is also more transparent. Taskbar buttons show icons by default, not 
application titles, unless they are set to 'not combine'.  In this case, only icons are shown when the 
application is not running.  

 

 

 
 
 

 

Libraries  

Windows 7 provides Libraries to organize files.  Unlike folders which store files, a Library gathers files 

from different locations and displays them as a single collection without moving them from where they 

are stored.  In Windows 7, you can also use libraries to organize and access files by type, regardless of 

where they’re stored.   

There are four default libraries (Documents, Music, Pictures, and Videos), but you can create new 

libraries for other collections. The Documents, Music, and Pictures libraries appear on the Start menu by 

default. Like other items on the Start menu, you can add or remove libraries, or customize their 

appearance.  Libraries can also be accessed via the Libraries folder              on the Taskbar. 

 

NOTE: By default, only files located in two areas show in each library. You may add files from other 

locations by clicking the Includes link in the library. Then, click the Add button to search for the location 

containing files you want included in that library. Network folders must be indexed before they can be 

added to a library, and the end user at CCSD does not have rights to index network drives.  

 

 

  

http://windows.microsoft.com/en-US/windows7/Whats-new-with-the-Start-menu
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The Start Menu  

You may access the Start Menu by clicking the Start Orb         in the lower-left corner of your screen or by 

pressing the Windows logo key on your keyboard. 

Like its predecessors, the Windows 7 Start Menu has a 
two-column layout. The right column has a transparent 
black background. 

The "Documents", "Pictures" and "Music" options link 
to Libraries of the same name. 

The “Computer” option takes the place of “My 
Computer” that was located on the Desktop in previous 
versions of Windows. 

The “Control Panel” option now opens in the Category 
view. This view can be changed to the Large or Small 
Icons view which is more like the view in previous 
versions. 

 A "Devices and Printers" option has been added that 
displays a new device manager. It replaced the Printer 
Option. 

New Start Menu Items (Items must be pinned in order to stay on the Start Menu) 

 Getting Started 

This option provides help for using  

the Windows 7 operating system.  

It also provides links for 

performing maintenance tasks. 

 

 

 Search Box 

The Start menu includes a search box used to find files, folders, programs, and e-mail messages 

stored on your computer. When you begin typing a word or phrase in the search box, the search 

begins automatically and the search results temporarily fill the Start menu space above the 

search box. 

The search results are organized into groups. The top search results—but not all matches—for each 

group are displayed under a group heading. You can click an individual result to open that program or 

file, or you can click a group heading to see the complete list of search results for that group in Windows 

Explorer.  NOTE: Click See More Results to view all of the found files.   
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 Jump Lists  

When you single-click a program name on the Start 

Menu, a Jump List appears.  Jump Lists are lists of recent 

items, such as files, folders, or websites, organized by 

the program you use to open them. In addition to being 

able to open recent items using a Jump List, you can also 

pin favorite items to a Jump List, so that you can easily 

access the programs and files you use every day. 

The same items appear in a program's Jump List on the 

Start menu and on the taskbar. By default, no programs 

or files are pinned to the Start menu to begin with. After 

you open a program or an item for the first time, it will 

appear in the Start menu, but you can choose to remove 

it, or you can pin it to the Start menu so that it always 

appears there.  

 

 Remote Desktop Connection 

This option lets you access a computer running Windows from another computer running 

Windows if both computers are connected to the same network or to the Internet. For example, 

you can use all of your work computer's programs, files, and network resources from your home 

computer. 

To connect to a remote computer, that computer must be turned on, it must have a network 

connection, Remote Desktop must be enabled, you must have network access to the remote 

computer (this could be through the Internet), and you must have permission to connect. 

 

 Connect to Projector 

The four choices for showing your Desktop are: 

1. Computer only - This shows your Desktop only on your computer screen.  

2. Duplicate - This shows your Desktop on both your computer screen and a projector.) 

3. Extend - This allows a user to extend viewing capabilities by using two or more monitors at 

the same time.  It is also useful for presentations where the user wishes to display 

one screen to the audience while reading notes from another hidden screen. 

4. Projector only - This shows your Desktop only on a projector. 

 

 Sticky Notes   NOTE: If this tool is not showing on your Start Menu, go to All 

Programs>Accessories, right-click on Sticky Notes and select Pin to Start Menu. 

This menu item creates a blank Sticky Note on the desktop. You can drag the note anywhere on 

the desktop and type on it. As you type, the note will automatically increase in length up to a 

certain point and then a scroll bar will appear.  If you've got a Tablet PC or a touchscreen, Sticky 

Notes support pen and touch input, too.  Sticky notes are not intended for printing, but you may 

copy the content and paste in into Word to print.  

http://windows.microsoft.com/en-US/windows7/Whats-new-with-the-Start-menu
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 Snipping Tool   NOTE: If this tool in not showing on your Start Menu, go to All 

Programs>Accessories, right-click on Snipping Tool and select Pin to Start Menu. 

The Snipping Tool captures a screenshot like a section of a document or web page. You may snip 

a whole window, a rectangular section of the screen, or draw a freehand outline with your 

mouse or tablet pen (or your finger, if you're using a PC with a touch screen). Then you can 

annotate, save, or e-mail the image using buttons right in the Snipping Tool window. 

Do this: 

1. Open the document, screen, or webpage containing the area you need to snip (capture). 

2. Open the Start Menu and click Snipping Tool. 

3. When the Snipping Tool window opens, click the down-arrow beside New and choose a 

snipping option. 

4. The page dims and a + appears. Drag this over the area you need to capture. 

5. When the Snipping Tool window reopens, you may use the pen tool or the highlight tool to 

enhance the screen capture. Click Edit to copy the screen capture or click File to save it. 

 

 Power button options 

The Shut down button appears in the lower-right corner of 

the Start menu. 

Click the arrow next to the Shut down button for more 
options 
When you click Shut down, your computer closes all open 
programs and shuts down your computer. You can choose 
to have this button perform a different action, such as 
putting your computer into sleep mode or allowing a 
different user to log on.  

 

 Items Removed from the Start Menu 

 The Connect To            option, which provided a list of available networks you could 
choose to connect to, has been removed. To see the list of available networks, click the 
Networking icon in the notification area at the end of the taskbar, and then click Open 
Network and Sharing Center. 

 The Printers option is now the Devices and Printers button. You can click this button to 
display a list of all peripheral devices connected to your computer, including printers, 
faxes, monitors, and your mouse. 

 The Network option has been removed from the Start menu, but it appears in the 
navigation pane of Windows Explorer. You can click the Network button to display a list 
of all the computers connected to your current network.  

 The Recent Items option has been removed from the Start menu, although the files and 
programs you’ve recently opened will still appear in the Jump List. NOTE: You can add 
these items back if you like…go to Control Panel.  

The following website has instructions for customizing the Start Menu: 
http://windows.microsoft.com/en-US/windows7/Customize-the-Start-menu 

http://windows.microsoft.com/en-US/windows7/Whats-new-with-the-Start-menu
http://windows.microsoft.com/en-US/windows7/Customize-the-Start-menu
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Pinning  

In Windows 7 you can pin favorite programs anywhere on the Taskbar or on the Start Menu for easy 

access. Once pinned, you can rearrange the lineup of them any way you like by clicking and dragging. 

You can even pin individual documents and websites to a Jump List. 

 

 To view the pinning options, right-click on  

a program icon or right-click  

on a file name in a list 

 

 

 

 

 

 

Aero Desktop 

The Aero Desktop experience mixes graphic al design elements with new ways to manage your Desktop. 

Aero features include: 

 Translucent glass window borders help you focus on the contents of open windows. 

 The Taskbar Preview feature allows you to see a thumbnail-sized preview of a minimized file. 

Point to an icon on the Taskbar and a thumbnail-sized preview of the file will appear or the 

contents of a folder will appear. A document, a photo, or even a running video may be 

previewed. 

 The Aero Peek feature allows you to see through windows. Point to the Show 

desktop button on the right corner of the Taskbar. 

 The Aero Shake feature (quick dragging of a window back and forth) allows you to quickly 

minimize other windows. 

 The Aero Snap feature allows you to compare windows side by side. Click and drag one 

window’s title bar to the right side of the screen and drag the other window’s title bar to the left 

side of the screen.  Aero Snap also allows you to maximize a window by dragging the window’s 

title bar to the top of the screen or drag the bottom window border to the taskbar. 

 Flip 3D allows you to cycle through your open windows. Hold down the Windows  key 

while pressing the Tab key to scroll. 

 

http://windows.microsoft.com/en-US/windows7/products/features/aero
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OTHER CHANGES OR UPGRADES THAT COME WITH WINDOWS 7  

 The Documents and Settings folder has been replaced the Users folder. 

 

 The All Users folder does not exist in Windows 7. 

 

 It is possible to connect up to ten (10) monitors to one computer. 

 

 The Run option has been combined with the new Search option at the bottom of the Start 

menu. 

 

 When you right-click on a program icon, the most recent files edited in that program show on a 

menu. 

 

 You can quickly Quick Launch a program by clicking simultaneously the Windows key on your 

keyboard and the number key that represents the location of the program icon on the Taskbar. 

 

 Windows 7 does not allow users to have individual screen resolution settings on the same 

computer.  Changing the screen resolution in one user account will change it for all user 

accounts on the computer. 

 

 By default, the most frequently used programs show on the Start Menu. A program shortcut 

must be pinned in order to stay on the Start Menu.  You may then unpin it when you no longer 

want it on the Start Menu. 

 

 Windows 7 has improved the Speech Recognition feature.  Before using this feature, it is 

necessary to create a voice profile. Then, train the computer to identify your voice and 

pronunciation.  A speech training tutorial is located in the Control Panel. Click Ease of 

Access>Speech Recognition>Take Speech Tutorial. 

 

 While limited one-finger touch capability has been available in Windows for years, Windows 7 is 
the first Windows operating system to have the multi-touch technology. You must have a multi-
touch-compatible PC to take advantage of this feature. Windows Touch is only available in the 
Home Premium, Professional, and Ultimate editions of Windows 7. 

 

 

 

  

http://www.windows7news.com/2009/09/18/how-to-use-speech-recognition-with-windows-7/
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OFFICE 2010 FEATURES 

 

BACKSTAGE VIEW  
The Backstage View in Office 2010 has replaced the Microsoft Office Button menu.  It is accessed via a 

File tab, and it contains saving, sharing, and printing controls. When you click on the File tab, the 

Backstage View opens covering the entire document. You may click one of the other tabs to navigate 

back to your document. 

The File tab color is associated to the specific application. In Word, the File tab is blue. In Excel, the File 

tab is green and in PowerPoint, the File tab is orange.  

By default, the File tab opens on the Info options where you can protect and share the document.  Most 

of the options available on the Office Button menu in version 2007 are also on the File tab menu. 

"Options" is no longer a separate button, but an item on the File tab menu. 

 The Backstage View provides a single location for essential information about your document. 

 The Backstage View provides more tools outside the document viewing window. 

 The Backstage View enables users to add elements such as workflow or task information that is 
specific to an organization’s needs.  
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 The Backstage View combines Print with Print Preview options. So, when you click Print on the 

File tab, the following is what you should see: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: To access these print options from your Quick Access Toolbar, add the Print Preview 

option on that toolbar. 

 

 The Backstage View also combines the Send and Publish options from Office 2007. These 

options show when you click Save & Send on the File tab. 
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OTHER IMPROVEMENTS IN OFFICE 2010 PROGRAMS 

 The Ribbon in all programs is now customizable. Just right-click the Ribbon and select Customize 

The Ribbon. This opens a dialog box from which you can make new Ribbon tabs and add or 

remove commands from the tabs. 

 A Screenshot button has been added to the Insert tab on the Ribbon. This gives users the ability 

to capture a screenshot from another file or application. The screenshot is then automatically 

inserted into the Word document. NOTE: Open the window containing an object to be captured 

before you click the Screenshot button. 

 The spell checker is now integrated with automatic correction. 

 Photo-editing tools are more sophisticated in Office 2010, giving users the ability to apply 

artistic effects similar to those available in third-party photo editing programs. 

 SmartArt now has greater capabilities for reordering content. Users can now insert or change 

pictures via the text pane and crop an image in order to preserve its aspect ratio. 

 A live preview now shows before you commit to Paste so you can avoid having to use the Undo 

button. 

 Word 2010 has a new drag-and-drop navigation pane. 

 A red box now appears across the top of a protected Word document to let you know that you 

are in Protected View. 

 Word can now cache shared documents so you can edit them when you’re offline. 

 In Word 2010, two people can edit a document simultaneously. A notification in the status bar 

tells you who else is currently editing the document, and where they’re making changes. 

 Two of most obvious additions to Excel 2010 are sparklines and slicers. A sparkline is a miniature 

chart inserted into text or embedded in a spreadsheet cell to summarize data. A slicer is an 

object used to filter data in pivot tables. 

 PowerPoint 2010 no longer restricts file sizes of embedded sound files. It provides the option to 

compress any embedded media - images, sound effects or videos included in a slideshow. 

 PowerPoint 2010 has more robust internal image-editing tools.  

 

 

 

http://www.notebookreview.com/default.asp?newsID=5634&review=Microsoft+PowerPoint+2010+Review+Whats+New+in+PowerPoint+2010

